mirror of
https://github.com/gentoo-mirror/guru.git
synced 2025-04-18 23:39:00 -04:00
ia64 has been removed from Gentoo. Signed-off-by: Takuya Wakazono <pastalian46@gmail.com>
21 lines
531 B
Bash
21 lines
531 B
Bash
# Copyright 2022-2024 Gentoo Authors
|
|
# Distributed under the terms of the GNU General Public License v2
|
|
|
|
EAPI=8
|
|
|
|
DESCRIPTION="OpenPGP keys used by Julien Voisin"
|
|
HOMEPAGE="https://dustri.org/"
|
|
SRC_URI="https://dustri.org/pub/pubkey.asc -> ${P}.asc"
|
|
S="${WORKDIR}"
|
|
|
|
LICENSE="public-domain"
|
|
SLOT="0"
|
|
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
|
|
|
|
src_install() {
|
|
local files=( ${A} )
|
|
|
|
insinto /usr/share/openpgp-keys
|
|
newins - jvoisin.asc < <(cat "${files[@]/#/${DISTDIR}/}" || die)
|
|
}
|