mirror of
https://github.com/gentoo-mirror/guru.git
synced 2025-04-19 07:49:00 -04:00
18 lines
361 B
Bash
18 lines
361 B
Bash
# Copyright 2024 Gentoo Authors
|
|
# Distributed under the terms of the GNU General Public License v2
|
|
|
|
EAPI=8
|
|
|
|
inherit git-r3
|
|
|
|
EGIT_REPO_URI="https://github.com/lzfse/lzfse"
|
|
|
|
DESCRIPTION="LZFSE compression library and command line tool."
|
|
HOMEPAGE="https://github.com/lzfse/lzfse"
|
|
LICENSE="BSD"
|
|
SLOT="0"
|
|
|
|
src_install() {
|
|
emake INSTALL_PREFIX="${ED}"/usr install
|
|
}
|