guru/app-emulation/wslu/wslu-4.1.1.ebuild
Steven Stallion 66cba84719
app-emulation/wslu: fix ebuild
Closes: https://bugs.gentoo.org/916988
Closes: https://bugs.gentoo.org/916991

Signed-off-by: Steven Stallion <sstallion@gmail.com>
2023-11-12 10:01:57 -06:00

30 lines
601 B
Bash

# Copyright 2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="A collection of utilities for Windows Subsystem for Linux"
HOMEPAGE="https://wslutiliti.es/wslu/"
SRC_URI="https://github.com/wslutilities/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
RESTRICT="test"
RDEPEND="
app-shells/bash-completion
sys-devel/bc
sys-process/psmisc
"
PATCHES=(
"${FILESDIR}"/${PN}-dont-compress-manpages.patch #916991
)
src_install() {
emake DESTDIR="${D}" install
dodoc README.md
}